=SI con rango de porcentajes y celdas vacías

Hola quisiera me ayudaras en el siguiente caso: tengo un rango de porcentaje por ejemplo de 10% a 19%, necesito la fórmula para que si el resultado entra en este rango me ponga cancelación, si no, lo deje vacío. Agradezco el apoyo y quedo a tus órdenes.

Respuesta:
=SI(A1<=19;SI(A1>=10;"cancelación";"");"")

2 comentarios:

Julieta Velasco dijo...

hola me gustaria que me ayudes a resolver este ejercicio Si la columna de Valor básico es menor de 650 y su antigüedad es mayor a 11 años, tendrá
que sumar al básico un 18%, sino deberá sumarle el 9%. gracias:)

Escapate dijo...

Hola, necesito ayuda con este ejercicio, tengo que encontrar el 15% de descuento de una compra cuyos articulos tienen en una columna el precio y en otra el costo de la garantia extendida. La condición para el descuento es que la forma de pago sea "efectivo"