seguimiento de facturas a cobrar

Ramón Salazar hace la siguiente consulta desde Venezuela:

Necesito que aparezca en rojo y como VENCIDA una factura cuando un cliente la debe y en azul y VIGENTE cuando está en término.


Este problema se resuelve armando la fórmula condicional anidada que aparece en la barra de funciones.

=SI(B9<>0;SI($C$4-B9>C9;"VENCIDA";"VIGENTE");"")

La celda C4 contiene la función HOY(), que devuelve la fecha del día.

El =SI opera de forma que cuando una celda en la columna fecha está vacía, no escribe nada en la columna fecha de vencimiento.

Para que aparezca la palabra VENCIDA en ROJO y la palabra VIGENTE en AZUL, hay que recurrir al formato condicional.

Pintar la columna a la cual se afectará el formato, ir a FORMATO/FORMATO CONDICIONAL y una vez allí hacer lo siguiente:

3 comentarios:

abjho dijo...

Hola! como hago para agregarle a esta formula una celda de Cobros y q cambie el texto de vencido/vigente a Pagado?? gracias!!

Denis Araujo dijo...

Hola, necesito formular que si una celda me da en decimal, me le asigne el número 1, podrías ayudar?

Denis Araujo dijo...

Hola, necesito formular que si una celda me da en decimal, me le asigne el número 1, podrías ayudar?