palabras que empiezan con "man"

consulta Joan desde Barcelona:
cómo puedo visualizar de una columna u hoja, sólo las palabras que empiecen por "man", teniendo en cuenta que hay 12 columnas y unas 120 filas con distintos nombres. Un saludo. Joan.

Hay una función de texto en EXCEL, =IZQUIERDA, que recorta las primeras letras de cualquier palabra. La cantidad de letras las decide el usuario, en este caso son 3, "man".

Esta fórmula escribe en la planilla solamente las palabras que empiezan con "man" y en los otros casos deja la celda vacía. El rango no importa, puede ser tan grande como lo necesites.

=SI(IZQUIERDA(A1;3)="man";"A1";"")